Skip to Content
author's profile photo Former Member
Former Member

Transporting UD connect data sources

Hi!

I want to know how to transport UD connect data sources.

I have transported the UD connect data sources starting with 6<tablename> and the transfer rules, update rules. Both the CTS failed. The CTS with Data sources failed saying extract structure not active and E_T_data not found. When we generate a data sources with UD I am aware a generic data source will be created but how to transfer the generic extractor is the problem. Can anyone you suggest me on this.

Regards

Sudheer

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2006 at 12:17 PM

    Take a look at OSS note 830129. The datasource transports will fail with error code 8. After that you have to execute the program RSSDK_AFTER_IMPORT. Select the first radio button and specify your transport number. Also try not to put more than one data source per transport. I tried with two datasources and after the program execution I got one datasource.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.