Skip to Content

How to roll back SAP GUI installation using MSI packages

Dear experts,

We are still using SAP GUI 720.

Effect is that we partially receive error messages like error 00 123 "Invalid GUI input data: invalid XMLBLOB data"

I already found a hint: Archive.SAP.com

So we now know how to avoid such an error. We just need to avoid entering special characters like german ß, etc.

For long term we plan to upgrade to SAP GUI 740.

This is already ready to be rolled out using msi installation packages (company release).

Problem now is how to roll back if there will be bigger issues using 740 GUI?

Does anybody know how to roll back / downgrade SAP GUI using MSI packages?

If you install it manaully you first need to uninstall higher version.

After this you can install older version.

But to to handle this using such installation packaes?

Righ now process would look like complete new set up of computer if there are bigger issues with 740 compared to 720. For over 100 computers this is no real solution.

Many thanks in advance.

Best regards

Patrick

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers