Skip to Content
0

Work Approval Tab in work order not activated

Mar 27, 2017 at 12:20 PM

75

avatar image

Dear Experts ,

I am new for SAP PM WCM , I am studying WCM enhanced model in ides system.

Earlier in planning plant 1000 there was only standard model so I changed to enhanced

model in WCM---Master Data-Architecture---Assistant for Maintaining additional application.

Now when i create order and activate WCM , Work approval tab is not activated in work order.

Kindly guide .

Thanks in Advance

Prashant Meshram

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Thirupathi Bheemanapalli Mar 28, 2017 at 02:46 AM
0

Hi ,

Try to delete the old configuration and start new configuration for enhanced module.

When the work approval is not visible there is change ,SPRO-- PM-WCM -MASTER DATA- CHECK CONSISTENCY OF MASTER DATA.

check the model that everything is fine.

If that is fine then check

SPRO-- PM-WCM -MASTER DATA- DATA TRANSFER WITH CREATING WITH TEMPLETE- Generate basis setting.

execute if once if not visible , again execute it you will find the work approval icon in work order.

Share
10 |10000 characters needed characters left characters exceeded
Prashant Meshram Mar 28, 2017 at 05:48 AM
0

Hello Thirupathi ,

First thanks for your reply.

I did as per your steps but still work approval button is not appearing in work order , whereas when i again changed ( created ) to standard

model for planning plant 1000 it appearing in work order ( as work application ).

I checked for CHECK CONSISTENCY OF MASTER DATA ---- please check attached image 1 and guide if not correct

Also i did

SPRO-- PM-WCM -MASTER DATA- DATA TRANSFER WITH CREATING WITH TEMPLETE- Generate basis setting--execute .

Kindly check attached images.

Thanks


1.png (51.0 kB)
2.png (40.9 kB)
3.png (40.2 kB)
Share
10 |10000 characters needed characters left characters exceeded