Skip to Content
avatar image
Former Member

Predictive Analytics run under R 3.3.3

is there going to be an update to make predictive analytics compatible with R 3.3.3. I need some extensions written in 3.3.3. but then PA does not work.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Mar 29, 2017 at 10:15 PM

    Hi Daniel, those algorithms are available in older versions of R, such as 3.1 which is supported by PA. I'm certain ANOVA is in base R, so you don't need additional libraries. For the other functions, you will need to download their older libraries from CRAN and install them in your R box.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 28, 2017 at 10:30 AM

    Hi Daniel, to my knowledge such update is not planned for the moment. Kind regards Antoine

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 29, 2017 at 01:25 PM

    Dear Antoine, What about ANOVA and ANCOVA and Factor Analysis/ PCA. These are basic statistical algorithms, that I cannot find back in the tool!

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 30, 2017 at 06:22 AM

    Hi Daniel, Michael is right. Can you please follow his advice? Kind regards Antoine

    Add comment
    10|10000 characters needed characters exceeded