Skip to Content
0

SAP BusinessObject Cloud - OData Connection Not Responding

Mar 27, 2017 at 05:08 AM

66

avatar image
Former Member

Question : about OData Connection

1) Create Model... OData Service

2) Create Connection

Used : Public OData Service URL

http://services.odata.org/V2/Northwind/Northwind.svc/

* http://services.odata.org/V4/Northwind/Northwind.svc/ error

4 version not supported ???

3) OData V2 Success Connected ... after... Build Query (invoice table)

Result row : 2 row (add Filter)

4)

Not Responding !! -_-;

Help me....please..

1.png (68.7 kB)
2.png (36.0 kB)
4.png (50.1 kB)
5.png (47.2 kB)
3.png (50.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Tammy Powlas
Mar 27, 2017 at 11:10 AM
0

Northwind is not an on-premise data service

Uncheck the on premise and select checkbox "Connect to a SAP OData Service"

Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Mar 27, 2017 at 09:48 AM
0

That is strange, it is working for me

Are you using Chrome? On your second screen, I select the checkbox to connect to an OData service


1chrom.jpg (122.5 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Mar 27, 2017 at 10:40 AM
0

I used Chrome 56.0.2924.87 (64-bit)

select the checkbox to connect to an OData service : ERROR status :503


error.png (48.6 kB)
error.png (48.6 kB)
Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Mar 27, 2017 at 11:10 AM
0

Northwind is not an on-premise data service

Uncheck the on premise and select checkbox "Connect to a SAP OData Service"

Share
10 |10000 characters needed characters left characters exceeded