Skip to Content
avatar image
Former Member

PS Mileston confirmed but Still not removing the Billing Block in Billing Plan

Hi Experts,

I am having a PS-SD question.

I am having a problem when confirming my PS Activity and Milestone is not removing the Billing Block in the SD Billing Plan.

I know that i could manually remove the Billing Block from the SD, but the requirement is to have Billing Block to be removed with PS Milestone Confirmation.

Can you please share your experience with in this area.

Thank You

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 30, 2017 at 01:32 PM

    Thank you all

    The issue was self-answered, and i already managed to get this corrected.

    For those who are interested the fix was:

    1- Configure the Billing Plan Type Correctly. I had wrong configuration before but now it is corrected.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 27, 2017 at 04:39 AM

    Hey Guys,

    anyone familiar with the scenario?

    here is more details:

    1- I created a Project (the 3 check boxes are checked - for Account Assignedment, Billing, Planning)

    2- created a WBS element

    3- Created an Activity Header and assigned to the WBS

    4- Created an Activity (Internal Activity) and assigned to Activity Header

    5- Created 3 Milestones for Billing Plan (30%, 50% and 20%)

    6- Created a Billing Plan at the WBS level

    7- Created a Sales Order and Assigned the WBS element to the Line Item and Header Level (Account Assignment)

    8- Billing Plan Copied to the Sales Order as expected

    9- Confirmed released and Confirmed of the 1st Activity 100%

    10- Set the actual Date on the Milestone

    >> After following all above steps still the Billing Block still not removed.

    What else could be missing for the Billing Block to be removed with the Milestone Confirmation?

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 27, 2017 at 03:21 PM

    I am not in front of the system to check but you can try this workaround

    Add comment
    10|10000 characters needed characters exceeded