Skip to Content
avatar image
Former Member

Internal POD isssue

Hi Gurus,

While creating instalation ,internal pod is not creating background.

when iam checking display installtion.getting below error.

Record ANLAGE 1000005not found in table EUIINSTLN.

Regards,

Radhika sharma

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Apr 04, 2017 at 01:34 PM

    Can you try to re-create, for example via trx. "ES64"?

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 04, 2017 at 11:30 PM

    short term fix REIDE_CORRECT_POD_ASSIGNMENTS

    long term, would have to review the process that is creating the installations & somehow missing the POD

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 10, 2017 at 01:29 PM

    Hi Radhika,

    You need to maintain the POD settings at the following two SPRO nodes.

    SAP Utilities->Master Data->POD->Define Point of Delivery type, and

    SAP Utilities->Master Data->POD->Define Structure of POD ID.

    This will resolve your issue.

    Regards,

    Monis Shakeel

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 05, 2017 at 08:39 AM

    Hi,

    I guess, as Daniel said you should analyse the process which creates the Installations, worth checking if that is being created from CRM using MDT.

    Thanks,

    Srini

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 08, 2017 at 09:56 AM

    thanks for your reply .issue has been resolved

    Add comment
    10|10000 characters needed characters exceeded