Skip to Content
0

SLT: DD02L, DD02T, DD08L tables are not replicated

Mar 24, 2017 at 12:53 AM

431

avatar image
Former Member

Hi ,

I have been trying to replicate the DD tables from my ECC to HANA Using a SLT server and i am running DMIS 2011_1 sp 12 on bothe ecc and SLT servers. I have followed the guide to set up the connection .

I am not able to replicate the DD tables. But i am able to replicate other tables. I checked the application log and this is wat i see:

I have checked my RFC and have given the necessary connections and its working fine.

I tried recreating, Stopping the replication and starting it again. But it still fails once the replication starts.

Can you please help me with this and if i am missing something.

Prashanth

1.jpg (20.6 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Andrey Martynov
Mar 24, 2017 at 08:28 AM
0

Hi Prashanth,

actually the error description looks very strange. If you able to replicate the other tables in same configuration it definetely no problem with RFC connection. I have only guess, that it can happens when programm don't process the exception correctly.
But anyway, it not a proper place to solve such technical question. I can only offer you to open the ticket in SAP standatd support.

Kind regards, Andrey

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Andrey,

I will raise a support ticket to check if everything is well. Will keep you guys updated.

Prashanth

0
Gregor Horvath Mar 24, 2017 at 01:30 PM
0

Dear,

Have you completely deleted every protocol/logging/orwhatever/- table for the DD*** Tables?

TA: LTRC - > Tab "Processing steps" : Delete all objects and settings for a table.

LTRC: Expert function: Reset Flags/Status: Have you tried resetting everything?

(Try resetting all logging tables)

Hope that this will help

Regards

Greg

Share
10 |10000 characters needed characters left characters exceeded