Skip to Content
author's profile photo Former Member
Former Member

Third-Party Remittance in ERP

We are in the process of upgrading from 4.6c to ERP2005. When running third-party posting we get the following error:

No entry in table T52EK for key /401 F or Q

Table T52EK contains the symbolic accounts and what type of account they are. /401 should not be in this table.

We use SAP standard schema U500. I tried deleting the schema in ERP to see if there was a newer version, but there isn't.

Does anyone have any ideas on how to fix this? Does it have anything to do with the new configuration for payroll posting where you split the tax wage types?

Any help is appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 12, 2006 at 06:35 PM

    Hi Mary,

    Check/Compare the Processing Classes for WT /401 between 4.6C and mysap ERP ECC 5.0.

    Check all the proccessing classes and if there is any difference in the new system 5.0, make it same as 4.^C and try.

    During our upgrade (4.6C to 5.0, Canada payroll) , i had changed proccesiing class 30, 78, 82 and it worked. This was the difference found before i changed :

    Proccessing Class in Mysap in sap4.6

    30 T 2

    78 2

    82 0

    I made proccessing class value in 5.0 same as 4.6c and it worked.

    Hope it helps

    Jay Gandhi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 25, 2006 at 07:20 PM

    Hi Mary,

    On ur system , can u check using transaction SE11 , put DEPOS as domain and check what is the entries in its Value Table ??

    Do u have the Entries for F or Q in the Value Table ???

    Please respond.

    Thanks

    Jay Gandhi

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Mary,

      I am not sure , but that could be related to ur problem.

      "No entry in table T52EK for key /401 F or Q " .

      I know u had specified that the /401 should not be in the T52EK table.

      But if u go the table V_T51RS using SM30 and view the HR Payee for ur /401 plan , it might be using this F or Q for transfer Interval. And if Q is not specified in the Value table of DEPOS, then it might be creating the problem.

      To change the entries of DEPOS, u might need the Access key.

      This is what I think. Its may not be the a solution , but worth a try.

      All the best. Post us the results.

      Regards,

      Jay Gandhi

  • author's profile photo Former Member
    Former Member
    Posted on Oct 20, 2006 at 07:29 PM

    Our problem was because we were trying to use the old third-party processing available in ERP2005 with the new Payroll Posting. For now, we have decided to go back to the old payroll posting in order for the third-party to work the way we want it.

    Thanks for the input.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.