Skip to Content

What is the exact NWDS version compatible for Enterprise Portal 7.5?

What is the exact NWDS version compatible for Enterprise Portal 7.5?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Mar 23, 2017 at 10:25 PM

    Hi Aswini,

    You need NWDS 7.5 for Portal 7.5 (i.e., for NetWeaver 7.5). Furthermore, you want to ensure that you have the same SP level for NWDS that you have for the primary NetWeaver components of your Portal, i.e. if your Portal is going to be on 7.5 sp6, then you should use NWDS 7.5 sp6. The patch level within the support pack is not critical in terms of matching NWDS to Portal (and doesn't match anyway).

    Please note that it is not critical to match your NWDI exactly to your Portal, just that you load the right release and sp (and pl) of components into the track you setup for your Portal. NWDS therefore matches the system you're developing for, i.e your Portal, not necessarily your NWDI.

    Cheers,
    Matt

    Add comment
    10|10000 characters needed characters exceeded