Skip to Content
avatar image
Former Member

Inconsistancy in peaking up the lead time for item in a category

Hi experts,

I am facing problem while selecting an item from a catalog.

Problem is:

Suppose i picked up an item for a shopping cart. First time the lead time period which came was 45 days as mentioned in the item.

Second time when i picked up the same item again the lead time period was 2 days.

Again i tried the same the lead time period was 45 days.

Hence i tried to find out why these happening. But not able to get any clue.

So please help me.. If you know how to find out how the system is peaking up the lead time. And also is there any table where the lead time period is maintained in SRM or CCM any where from where the lead time period is maintained.

Please help me out.

regards,

charles.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 05, 2006 at 12:30 AM

    Hi Charles,

    Are you picking up the item from the catalog ( External/Internal). Because the lead time is a OCI field. So if your external vendor or if you have your own catalog you must be passing the lead time from there.

    Regarding the changes in the lead time, this might be a kernel problem check what kernel level you are on and if required upgrade your kernel patch.

    Regarding the lead time, it is calculated as a sum of GR Process time + Plan delivery time + PR Process time which are maintained in the Material master Info records and the configuration accordingly.

    I am not sure if the lead time is calculated from the backend R/3 system , may be you can debug it and find out on your own.

    Cheers

    Sandy.

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Charles,

      - Go to Procurement Catalog, Schema, Catalog Characteristics, /CCM/LEAD_TIME. This should me mapped to OCI NEW_ITEM-LEADTIME.

      - Publish the contents to CSE

      - OCI parameters are transfered via http post

      - BBP_PDIGP-LEADTIME is the field in SC

      Regards,

      Masa

  • avatar image
    Former Member
    Sep 06, 2006 at 07:21 PM

    Hi experts,

    Still i am unable to findout the cause of my problem. How the lead time got changed for some SCs to 2days. though other SCs on the same day has the lead time period 45 days.

    CAn you give me some more inputs?

    My assumption is as follows:(Might be wrong)

    I afraid there must be some table which contains lead time period. And which contains multiple records. and while peaking up the lead time value the wrong value get reflected.

    THough i checked the items details are coming from OCI. But In SAP as every data are stored in some table... I assumed as above.

    Please Help Me out.... provide me some solution to: How the lead time got changed for some SCs to 2days. though other SCs on the same day has the lead time period 45 days?

    Regards,

    Charles.

    Add comment
    10|10000 characters needed characters exceeded