Skip to Content
0

Could not login to EP 740 after upgrade with Chrome

Mar 21, 2017 at 08:37 PM

127

avatar image

Dears,

I just upgraded a Sap EP 701 to 740 pl 13 latest patch. Then I discovered that the end users using Chrome as browser (whatever release) are not able to login anymore.

They recive the msg:

"Could not open iView. The iView is not compatible with your browser, operating system, or device. Contact your system administrator for more information."

This msg is described in note 1666862, but I'm not able to find the service com.sap.portal.useragent in my release.

Using IE there are no errors, but obviously the end-users were using Chrome before the upgrade, and they are willing to use it again with the new relaease....

What I have to do to let the end-user to use CHrome with EP 740 ?

regards

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Roberto Mariani Apr 29, 2017 at 01:31 PM
0

There was a custom loginmodule in place.

A new login module was build then the error got fixed

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Can you please explain a bit in details. It will help to get the information in details.

0
Roberto Mariani Mar 21, 2017 at 08:51 PM
0

Addendum:

for sure the error occures with Chrome 55 and 56, others release were not tested. By the way they worked with Sap EP 701 before the upgrade end users expect they continue to work with Sap EP 740 sp13 latest patch

regards

Share
10 |10000 characters needed characters left characters exceeded
Asha Pillai
Apr 04, 2017 at 07:40 AM
0

Hello,

Can you check 2421240 - Portal is not loaded on Chrome 56 helps?

Regards, Asha

Share
10 |10000 characters needed characters left characters exceeded