Skip to Content
avatar image
Former Member

Navigational attribute 0MATERIAL__0MATL_GROUP throwing errors.

material-group-issue.png

Hello,

I have created Bex query which has 0MATERIAL__0MATL_GROUP as free char.

Whenever user tries to drill down at 0MATERIAL__0MATL_GROUP level, report shows "no applicable data found".

Also, if user tries to "select filter value", it throws errors and BEx analyzer gets disconnected from the system.

Below are the error messages.

Instantiation of calculation model failed;exception 306105: Invalid query. Failed to find '0MATERIAL__0MATL_GROUP_SID' at node ...

'AGGR' /[Request Info: Object Name = "SAPBHP"."0BW:BIA:ZRRAPC009$N", FM Name = TREX_DBS_AGGREGATE]

PFA the screenshot of error message for exact details.

Note - I have already checked if navigational attr is properly assigned in cube and Mpro. Also I have done RSRV checks for 0MATERIAL but did not get any error.

System details - 7.4 BW on HANA, SP level - 0012

Early answer will be appreciated as we are facing this issue during Hypercare period in production system.

Thanks,

Viral

Add comment
10|10000 characters needed characters exceeded

  • Former Member

    Early answer will be appreciated as we are facing this issue during Hypercare period in production system.

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 25, 2017 at 02:02 PM

    Hi Viral did you get help with this issue?

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 26 at 09:31 AM

    Hi,

    You may do this...

    Go to SE38.

    Enter the program RSDDB_LOGINDEX_CREATE.

    Choose ELEM in the OBJECT TYPE.

    Enter the source of your query.

    Execute the program.

    Loed

    Add comment
    10|10000 characters needed characters exceeded