Skip to Content

Deletion of questions

Hello SAP community!

I've noticed strange behavior: sometimes forum members post questions, which are commented / answered, but them these questions mysteriously disappear. For example, during last week or two I've answered at least two such questions - one related to inquiry on how to build vendor aging report in SAP and another one on usage of asset evaluation groups. Initially both were displayed under my account under "Answers" tab, but then they've disappeared. Thus... the question: were they deleted by moderators or are users able to delete posts themselves? Of is there some issue with link of these answers to my account?

If that's the second case, than it seems kind a bug (IMHO), users shouldn't be able to delete questions, which are already referenced / answered.

Thank you!

Add comment
10|10000 characters needed characters exceeded

  • Hi, Bohdan:

    Jürgen nailed the answer on this one, but if you happened to save the URLs for the questions (and you'd like to share them), I could perhaps investigate to see what may have happened. (It's probably the scenario that Jürgen described, but I can check to make sure.)

    Best regards,

    --Jerry

  • Get RSS Feed

1 Answer

  • Best Answer
    Mar 21, 2017 at 01:06 PM

    It is not possible for a user to delete his question after he got an answer, as you can see in the screenshot below has the user no delete option in his actions menu after an answer was added.

    In non of the previous community versions was any notification to the participants when the content got removed by a moderator, notifications are only given to the person who created the question.

    It has always happened that content was removed even after it had replies. It is just in the nature of the work stream when users and moderators are in different time zones, or when moderators are busy with their paid work before they do their voluntary work on the reported content.

    Add comment
    10|10000 characters needed characters exceeded