Skip to Content
0

differences between executing design studio locally and on the bi platform

Mar 21, 2017 at 09:28 AM

103

avatar image

Hello,

I have a design studio waterfall chart that works nicely when I execute locally - see below.

However, when I execute on the BI platform the following happens.

We have just upgraded to 1.6 (SP3) so it has meant I have had to adopt the new info chart.

I imagine it may be a server issue but, any assistance/information would be greatly appreciated.

Cheers.

Guy

5eghq.png (10.9 kB)
xffki.png (11.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Agata L. Mar 21, 2017 at 10:18 AM
0

I also experience similar issues when executing my apps on the server. In my case it's the pagebook item which doesn't work correctly when it's nested in another pagebook - it hides parts of my dashboard when I scroll through the pages. So I will be interested to see if anyone can shed some light on this issue. I don't know the technicalities of it, but I'm on 1.6 (SP4), and when I log into the server it is telling me it's out of date:

I am hoping that the upcoming BOBJ update will resolve the issue for me.


gvlf4.png (10.4 kB)
Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi Agata,

Maybe I'm asking the obvious but in your case are you sure the BIP Add-on for DS 1.6 SP4 has been installed on your server?

Regards,

Mustafa.

0

Good question! No, I think I only have the DS 1.6 SP4 on my laptop, as it's not easy to update/install/upgrade applications at my organisation - that was an interim solution to let me work in the latest version of DS. So, I don't think the BIP Add-on (whatever that is :D) has been installed on the server. That's why I kind of understand that I would be having issues with it, and I'm not asking questions about it yet.

0

Okay, that certainly explains why you are seeing the server version check message when you try to connect to the BI Platform. Hopefully your issues will be resolved once the server is upgraded as well.

0
Guy Morgan Mar 21, 2017 at 11:36 AM
0

Ok I have Design Studio 1.6 SP3 and my BI Platform is SAP BusinessObjects BI Platform 4.2 Support Pack 2. Would that be my issue do you think? Cheers, Guy

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi - your client version needs to match the BI platform Design Studio add-on

E.g. if you are on 1.6 sp3 client, you need 1.6 SP3 Design Studio add-on installed on the BI platform (relevant to your BI4.X system/version)

0