Skip to Content
avatar image
Former Member

Error - Macros are disabled while generating Blueprint

Hi all,

I am trying to generate a blueprint out of solution manager 4.0. After running basic process I am trying to run Macro "SAP_BUSINESS_BLUEPRINT". I get a error message "Macros in this project are disabled".

Kindly advice,

Thanks,

Sunil Pendse

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Aug 29, 2006 at 04:19 AM

    Hi Sunil,

    Its simple. Macros in your Winword are disabled.

    Open winword go to tools --> Macros --> Security --> select low and give ok.

    Now open your blueprint document. and run the macro. The document will be generated.

    --Ragu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 03, 2013 at 01:53 PM

    Hi Sunil,

    Open any MS word document. Go to File-->Options--> Trust Center --> Macro Settings --> Enable all macros (option needs to be selected manually)

    Now u need to run the macros and the blueprint will be generated.

    -Kavita

    Add comment
    10|10000 characters needed characters exceeded