Skip to Content
avatar image
Former Member

SAP PCM 7.5

Hi All,

I'm trying to find out whether it's possible to run SAP PCM 7.5 on Windows 2012 and SQL Server 2016. I know that this is a very old version of the application but the client is trying to avoid any significant migration work.

Any ideas? Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 05, 2017 at 08:12 PM

    Hi Gerd,

    I would advise against chasing this. The version of PCM you are planning to use has been out of support for AGES now...

    Kind Regards,


    John Harris (Implementation and Support of PCM for ages now...)

    Add comment
    10|10000 characters needed characters exceeded