Skip to Content
avatar image
Former Member

error:IDOCXML data record : In segment attribute occured instead of SEGMENT

hello friends

my content scenario is oracle -> xi-> IDoc

i am getting error as stated in subject from <b>IDOC_ADAPTER</b> error category and ERROR id is <b>ATTRIBUTE_IDOC_RUNTIME></b>

i am using IDoc of message type <b>pordcr1.pordcr101</b>.

i tried every change but still i am getting the same error.

i am unable to locate the problem source i went through similar blog posted on sdn but no luck .

what i will do to solve my problem .i am waiting for my sdn friends suggestion.....amit ranjan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 27, 2006 at 08:50 AM

    Hi,

    Maybe you can reload structure of your IDOC in integration repository and delete idoc metadata from IDX2. Please check it maybe it will help. Are you doing a mapping to this SEGMENT? If no you can add a counter there for each SEGMENT.

    regards,

    wojtek

    Add comment
    10|10000 characters needed characters exceeded