Skip to Content
0

SAP CRM initial load of customization

Mar 20, 2017 at 04:17 PM

108

avatar image

Hi Guys,

I am running an initial load for customization adapter object DNL_CUST_ACGRPP.The load is showing "done"successfully in R3AM1 but no data is transferred from ECC to CRM. There are no queue(r3ai*) getting generated in CRM .Any suggestion what I need to check?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Julin Xin
Mar 21, 2017 at 02:23 AM
0

Dear Ritesh,

Please check whether there is data in ECC table TVKM.

For the initial load, please check the settings as per note 429423.

Best regards,

Julin Xin

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Julin,

Yes TVKM table of adapter object has entries.

Are you aware why queue cannot get generated for the initial load for any adapter object?

Thanks and regards

Ritesh

0

Hello Ritesh,

Please check as below.

1. Whether the destination are maintained correctly in ECC table CRMRFCPAR and CRMCONSUM?

2. Whether the RFC destination are registered in SMQS of both CRM and ECC?

3. After you performed the initial load, whether the queues are stuck in SMQ1/SMQ2 of CRM and SMQ1 of ECC?

Best regards,

Julin Xin

0
Ritesh Kumar Apr 03, 2017 at 05:43 AM
0

Hi Julin,

Thanks for your help!

The issue is resolved after maintaining the entries for the adapter object in CRMATAB table.

Thanks and regards

Ritesh

Share
10 |10000 characters needed characters left characters exceeded