Skip to Content
0

Connexion To SAP B1 using VPN fails

Mar 20, 2017 at 02:29 PM

65

avatar image

Hi everybody, we installed and upgraded in client's server and workstations SAP B1 9.2 to PL6.

When workstations are connected to local network SAP B1 works correctly but when a workstation is out of this local network and uses VPN connection to access to local network and to open SAP B1; after select of database name and fill username and password using server's local ip adress and port 40000 the connection fails

I'm sure that the firewall and antivirus are not the reason

I tried restarting services , and uninstall and repeat instaal of sap in that workstation and it did not work

Any help would be appreciated

Regards

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

May Yin Liem Mar 21, 2017 at 10:06 AM
0

I had this issue before. Then I noticed that the SAP Business One License Manager in services.msc was not started.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Mine is started and connection using vpn doesn´t work

0
Balaji Selvaraj Mar 21, 2017 at 10:31 AM
0

Hi Jaouad El Hachimi El Belghiti,

Had you installed SAP B1 and database server with port 40000

Regards:

Balaji.S

Show 4 Share
10 |10000 characters needed characters left characters exceeded

At the begining we installed SAP B1 9.2 PL2 (was using port 30000) and then we did upgrade to PL6

Now the situation is what you can see in attached pictures c1.png c2.png

c1.png (21.5 kB)
c2.png (9.7 kB)
0

As per the screen shot , in license manager the port shows 30000 and only for the VPN user it shows 40000. If i am not correct please correct it. Is other local workstation are connected and are they with port 40000 or 30000

0

Not only for vpn it shows 40000

For all workstations 40000 is used for licence and 30000 for SLD

When workstations use wired connection sap works and when they use vpn from outside sap doesn´t work

0

Dear Jaouad El Hachimi El Belghiti

Clear the temp files and give the user permission to program files/programfiles(X86) full control

Then Try to copy the folder from client user workstation where SAP is running folder path current user-->app data-->local--> SAP and paste it in the vpn client machine under same above mentioned path before pasting try to delete the existing SAP folder.

If still problem persist try to reinstall and clear temp .

Regards:

Balaji.S

0
Jaouad El Hachimi Mar 28, 2017 at 08:12 AM
0

up

Share
10 |10000 characters needed characters left characters exceeded