Skip to Content
avatar image
Former Member

Adapter out of support

According the PAM the Ariba business suite adapter 1.0 is out of support end of this year.

Do you have any information about the next version? Is there one (2.0)? Will it be replaced by Cloud Platfrom integration?

Thanks

Bart

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers