Skip to Content

DC not appearing in NWDS

Hi Guys,

I am working on Webdynpro Java Migration from 7.0 to 7.5. I am using NWDS 7.5

In SLD i have created new version for the Software Components and added the 7.5 dependent SC's. In CMS I have added the SC to the track. I placed the SC's in CMS inbox folder and then checked in and imported.

Now when I import the development configuration to NWDS, I see there are DC's under SC's. Except under one SC, only one DC is appearing (there are around 19 DC for that particular SC). Rest all other SC are fine, I am able to see all the DC's under them. I dont see any error any where. In CBS as well , it shows 19 DC. But in NWDS only one DC is appearing.

Anything I am missing here?

Regards,

Madhu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Mar 20, 2017 at 12:24 PM

    for that sc, i suppose, it is exported from other track, does it contains all dc? just open the sca file using winrar or something to check

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 22, 2017 at 05:26 AM

    Hi Guys,

    Any suggestions?

    Regards,

    Madhu

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 22, 2017 at 03:57 PM

    What happens if export/ import that sc manually under your local space without any NWDI Track involved? Are there only WD4J type DCs in that SC or some other types too?

    /Tobias

    Add comment
    10|10000 characters needed characters exceeded