Skip to Content
0

DC not appearing in NWDS

Mar 20, 2017 at 11:43 AM

95

avatar image

Hi Guys,

I am working on Webdynpro Java Migration from 7.0 to 7.5. I am using NWDS 7.5

In SLD i have created new version for the Software Components and added the 7.5 dependent SC's. In CMS I have added the SC to the track. I placed the SC's in CMS inbox folder and then checked in and imported.

Now when I import the development configuration to NWDS, I see there are DC's under SC's. Except under one SC, only one DC is appearing (there are around 19 DC for that particular SC). Rest all other SC are fine, I am able to see all the DC's under them. I dont see any error any where. In CBS as well , it shows 19 DC. But in NWDS only one DC is appearing.

Anything I am missing here?

Regards,

Madhu

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Jun Wu Mar 20, 2017 at 12:24 PM
0

for that sc, i suppose, it is exported from other track, does it contains all dc? just open the sca file using winrar or something to check

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Jun,

Yes I have already did that. The SCA contains all the dc's.

Regards,

Madhu

0
MADHU N G Mar 22, 2017 at 05:26 AM
0

Hi Guys,

Any suggestions?

Regards,

Madhu

Share
10 |10000 characters needed characters left characters exceeded
Tobias Hamdorf Mar 22, 2017 at 03:57 PM
0

What happens if export/ import that sc manually under your local space without any NWDI Track involved? Are there only WD4J type DCs in that SC or some other types too?

/Tobias

Share
10 |10000 characters needed characters left characters exceeded