Skip to Content

MIR7 layout change after patch upgrade

Dear all,

I have service order with item category as D. Now in Services tab, I have entered 3 lines with rates. We are not using Service entry sheets. Once SO is prepared, after its release, payment is done through MIR7. Now, in MIR7, after entering details and SO, when I press ENTER, system populates one line in MIR7 and that line is showing total of all 3 service lines. Previously, before patch upgrade, it would show 3 different lines in MIR7 with column "po text" showing value of service description in SO. Now it is changed and column "po text" shows value of po short text entered at item overview level.

What could be the reason ? We have asked our SAP support consultant but they are not able to give solution.

Has anybody come across such issue ?

Please reply.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Mar 20, 2017 at 02:24 AM
    To make sure 3 different lines are proposed in MIR7, please make sure the service based IV is set in the PO.


    Best regards,

    Myra

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 19, 2017 at 06:25 PM

    Hi,

    please read this thread:

    MIRO Layout created but not available in MIRO

    Best regards,

    Pablo

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 05, 2017 at 10:56 AM

    Thanks Myra Zhao. That was the main reason. Normally, system does not allow us to change SerBased IV Tick once that line is processed.

    In our case that tick was somehow changed after entering new services in Services tab after preparation of MIR7 for already existing service lines.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 17, 2017 at 04:26 AM

    Hello Guys,

    I am back with same problem. The problem lies in the Service order itself. Eventhough we Tick S-Based IV and save Service order, it remains ticked.

    Case 1) Now after Payment, if I add new services for the same Service Order Line Item, on pressing "Check" button indicator S-Based IV gets removed. So, the problem occurs when going for payment against these new services.

    Case 2) If payment is not done for the services in SO line item, and we add new services in the same SO Line item, then also S-Based IV Tick gets removed.

    This has started happening after Patch upgradation from Patch 8 onwards. We are at Patch level 25.

    Has anyone noticed this ? Is there any SAP note available ?

    Add comment
    10|10000 characters needed characters exceeded