Skip to Content
avatar image
Former Member

Crystal Reports Visual Studio Dot Net dependancy

hi

in Sept 2016 i asked a question on how to get away from the dot net 3.5 dependancy

https://archive.sap.com/discussions/thread/3962947

the best answer was that "All of the CR dependencies are still using 2.0 framework and so it's a basic requirement.

We are moving to VS 2015 compiler so I expect at some point we'll have 4.0 as the base but until then it will be required."

has this been resolved ?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jun 26 at 08:40 PM

    As of SP 21 we no longer have a dependency on that runtime and now minimum is 3.5:

    https://wiki.scn.sap.com/wiki/display/BOBJ/Crystal+Reports%2C+Developer+for+Visual+Studio+Downloads

    Add comment
    10|10000 characters needed characters exceeded