Skip to Content

CHANGECATEGORYnotbound - Upgraded 7.2 System, Issue in Change Request

Mar 17, 2017 at 06:05 AM


avatar image

Fellow members,

Have any of you come across a situation in upgraded 7.2 system where after creating a Change Request (SMCR or ZMCR), the Scope Assignment Block for CDs is behaving strangely.

I tried it in both SMCR and ZMCR, hence I do not think this has to do something with Z* txn types only. I am 7.2 SP04. Any ideas?



capture.jpg (54.0 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Vivek Hegde Apr 19, 2017 at 07:38 AM

CHANGECATEGORYnotbound was a bug. SAP fixed it by

2459777 - ChaRM - CHANGECATEGORYnotbound when adding a scope item for a RFC document

10 |10000 characters needed characters left characters exceeded
Dolores Correa
Apr 19, 2017 at 08:10 AM

Hi Vivek,

Not really a bug, 2459777 is a KBA.

There are different reasons for this issue:

- If this is not happening for all users then remove a possible Personalization used for the user, see F2 according to KBA 2459777 screenshot , use report BSP_DLC_DELETE_PERSONALIZATION.

- if this is happening for all users then check if you are using a ZSOLMANPRO business role created before the upgrade to Solman 7.2, compare with the SOLMANPRO business role according to

Hope this helps,


Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Dolores,

We just realized that Note 2459777 did not help fix this error. Also customer is using SOLMAPRO role itself but the issue still persists, solman72 sandbox testing took little back stage hence this delayed update. What could be the other reason for this? I see even another customer has same issue @evgeniy.


Evgeniy Druzkin Jun 08, 2017 at 12:38 PM

Hello, we have the same issue after upgrade. And both solutions did not help us - deleting personalization with instructions from note

2459777 and trying to work under SOLMANPRO. Problem is happening for all users.

The only one solution is to disable extensions using parameter WCF_IGNORE_ENHANCEMT = A.

How can we solve our issue?

10 |10000 characters needed characters left characters exceeded