Skip to Content
0
Former Member
Aug 17, 2006 at 06:22 AM

NWDS 7.0 Web Dynpro can't run on WAS 6.4

13 Views

Dear All,

I got a question may be some of you encountered.

I am using NWDS 7.0 to develop a web dynpro application and try to run in WAS6.4, however, it prompt the errors " java.lang.NoClassDefFoundError: com/sap/tc/webdynpro/clientserver/uielib/standard/api/IWDAbstractTableColumn ".

I think it is because some new classes in NWDS 7.0 not in WAS 6.4. So is there anyway to deploy new web dynpro libraries to WAS 6.4? And how to do that?

Thanks very much !

Kelvin