Skip to Content
0

SAP BW 7.5 Compatibility with Business Suite systems

Mar 16, 2017 at 04:09 PM

554

avatar image

We are planning to upgrade our BW system to NW 7.5

In trying to do so, we are evaluating if it would be compatible with the below SAP systems:

EHP6 ERP 6.0 SP06

SAP PI 7.11 SP06

SAP EHP2 SCM 7.0 SP03

SRM 4.0

SAP CRM 7.0 EHP3 SP3

I could not find an OSS note.

Regards,

Ankit

10 |10000 characters needed characters left characters exceeded

Hi Ankit,

Please be careful about choosing appropriate tags for your questions. You don't mention portal anywhere in your list of applications, so "Portal Migration and Upgrade" is an inappropriate tag. I realize that it's the only one that comes up when you search on keyword "upgrade," but it's still not the right one. Upgrades in general come under the umbrella of "Software Logistics," so I have changed your primary tag to that. I also added some secondary tags that seem more relevant to your question (System Maintenance, BW, NetWeaver ABAP for Business Suite).

In the recent past the primary tool for determining compatibility between systems during an upgrade was the UDA, or Upgrade Dependency Analyzer (https://support.sap.com/release-upgrade-maintenance/upgrade-info/tools/uda.html). Unfortunately, the tool has been broken for at least two months. I have myself sent feedback (twice) to those running the Support Portal about it, but it might help if others (such as yourself) were to do so as well, and/or to lodge Customer Incidents about it.

Cheers,
Matt

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Mar 17, 2017 at 07:46 AM
1
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 20, 2017 at 12:28 AM
0

hi Ankit - did you find your answer?

Looking for similar with ECC6 EHP7 though.

-- Best Regards

Share
10 |10000 characters needed characters left characters exceeded