Skip to Content
0

unable to run on Android device from Sap webide

Mar 16, 2017 at 08:52 AM

69

avatar image
Former Member

HI Experts.

I am facing the same issue like below Queation, but i am not able to find the answer.

https://archive.sap.com/discussions/thread/3866788

i have checked in the rest client as well, it is fine there is no issues, i can able to logon.

But when i am running from webide-> run-> local device->android emulater

after logon page appears, when i enter the password it says " Please Check your data connection"

Can anyone help me to solve the issue.

Regards,

Lalith. S

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jamie Cawley
Mar 16, 2017 at 12:43 PM
0

Are you running this on the corporate sap network? If so, you must configure the proxy settings of the device, otherwise use a direct internet connection.

Regards,

Jamie

SAP - Technology RIG

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

HI Jamie,

I have configured the device with proxy:8080 but still i face the issue.

i have configured while running the android.bat

is that correct or any other places i need to add the proxy.

Thanks & Regards,

Lalith. S

0

You would have to check the network connections to make sure it is picking the proxy up. I would recommend changing to the direct internet connection, setting the proxy has been problematic in my experience.

Regards,

Jamie

SAP - Technology RIG

0