Skip to Content
Former Member
Aug 11, 2006 at 04:09 PM

ArchiveLink- Problem with the PRINT LIST


I am having a problem with the PRINT LIST.

I have configured Incoming, Outgoing documents and they are working fine getting stored there in the content repository. I can store and retrieve those images stored on DMS(Document Management System) from SAP. For the print lists I have created in SAP a content repository , document type, link entry, have set up ARCH device

When I run a report, RFBELJ00 it does create a spool request, then when I start the queue in OAM1 I get the following error.

Request Type Request to Store a Print List

Request Number 83CFFAACAFAA574DAF0B4F864D7C0D00

Request Date 11.08.2006

Request Time 17:07:49

Spool Request Number 0000016795_00001

Object Type BKPF

Document Type ZDOCLIST06

Content Repository D2

Document Category ALF

Request Client 800

Report RFBELJ00

Information D11

Text test

Date 11.08.2006

Request User IISSAP

Printer LP01

Form X_65_132

File Name Spool c:\temp\000001679500001.TST

Order History

11.08.2006 17:07:49 Request Created

11.08.2006 17:07:49 Spool Information Found

11.08.2006 17:07:49 Asynchronous HTTP Storage Job Started

11.08.2006 17:08:31 Content Repository Reports Error

Date Time Message text Message class Message no. Message type

11.08.2006 11:08:27 Job started 00 516 S

11.08.2006 11:08:28 Step 001 started (program RSCMSCAJ, variant &0000000000054, user ID IISSAP) 00 550 S

11.08.2006 11:08:31 Connect Error: NiHostToAddr proxy error: NIEHOST_UNKNOWN 04 100 I

11.08.2006 11:08:31 SAP ArchiveLink (error in storage system) OA 360 E

11.08.2006 11:08:31 Job cancelled after system exception ERROR_MESSAGE 00 564 A

Now the files get created on the server but no entries are made in the DMS as well as in SAP!!

Can any one please let me know what I am doing wrong. If you have time I can invite you to GOTOMEETING and give you an access of system. I have tried everything and I am totally stuck!