Skip to Content
avatar image
Former Member

Formatted Search

Hi,

I'm trying to create a formatted search on the AR Invoice window in SAP 9.2. If I go to Tools -> Search, the option is greyed out.

I can create a formatted search on a UDF, but not a standard field. It isn't an authorisation issue. Is there anything I need to do in settings to FMS available? Would Boyum add on interfere with it's availability?

Many Thanks,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Mar 15, 2017 at 04:20 PM

    Hi Mark Wilson

    The formatted search option available at Tools--> Customization tool --> User defined values setup

    or

    else u can place the cursor on filed where you want to set a formatted search then press Shift+Alt+F2 key.

    Regards:

    Balaji.S

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 15, 2017 at 04:44 PM

    Thanks Balaji. I'm trying to do a formatted search to populate cost centre {Inv1.OcrCode} based on item code {Inv1.ItemCode}, which is not a user defined field. I've tried Shift + Alt + F2 which doesn't work.

    I thought this could be achieved through the Tools -> Search menu, but it can't be accessed?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 15, 2017 at 04:44 PM

    Thanks Balaji. I'm trying to do a formatted search to populate cost centre {Inv1.OcrCode} based on item code {Inv1.ItemCode}, which is not a user defined field. I've tried Shift + Alt + F2 which doesn't work.

    I thought this could be achieved through the Tools -> Search menu, but it can't be accessed?

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 16, 2017 at 07:28 AM

    Hi Mark,

    You cannot add a formatted search to fields that are grayed out (inactive). The field can be grayed out because you are not meant to enter manual values in it, or it can simply be inactive. Also, with documents, you need to first choose a business partner, before other header fields can be accessed, and you need to enter an item code, before other row fields can be accessed

    So please first choose a business partner and an item code (after you have set up the formatted search, you can just cancel out of the document form). If after that a field is still inactive, please check Form settings (on the tool bar) > Table Format > check the Active check box for the field in question. If the Active check box cannot be set, it means that this is a system field that does not allow manual data entry.

    Regards,

    Johan

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 16, 2017 at 12:45 PM

    Hi Mark,

    Please check Form settings (on the tool bar) > Row Format > check the Active check box for the Distribution rule field and if unchecked then check it. If it is active then check authorisation of the user you are trying to work.

    Regards:

    Balaji.S

    Add comment
    10|10000 characters needed characters exceeded