Skip to Content
1

Issues with LTMC

Mar 30, 2017 at 07:49 AM

4.9k

avatar image
Former Member

Hi Gurus,

I seem to have an issue doing migration with LTMC. I create a project, upload the file, start the transfer, confirm the values, do a simulation and then the import stage. But When I check my functional transaction to see my uploaded object, I cant find it. I see no error in the LTMC screen. I am not sure of what I am doing wrong. Can anyone help???

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
avatar image
Former Member Mar 30, 2017 at 11:03 AM
0
Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

This shared blog is not the solution of the question asked...

I am facing the same issue.

0
avatar image
Former Member Apr 03 at 01:00 PM
2

Hi Sanwo,

The possible reasons for this 1. The backend functional module generated is not in active state. 2. the LTMC Project is in EDIT mode.

I too faced this and you need to re-generate the LTMC Migration object and should be able to correct the issue.

Share
10 |10000 characters needed characters left characters exceeded
Michelle Crapo May 29 at 06:47 PM
1

I'll add to this thread as this same issue frustrated me. If your program / function module in the backend has a problem. (It short-dumps) the LTMC just gets back that it is "Done". Why? Because your data load is running in the background. So your job finishes.

To find the issue, look at transaction ST22 in the backend. If the error is that it can't find the function module, that means that you have to regenerate your migration object in LTMOM. So if you change between clients, your migration object will have to be generated for each client. Again I would thing there would be an easier answer, but I have yet to find one.

So I load my data on 100, then I try to load it on 110. On client 110 it no longer works, generate the object. If you move back to 100 then generate the object again. Granted this is all in the same system. The clients are different.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Mar 08 at 07:38 AM
0

same as mine as well. after pressing the finish button just before completing the import in LTMC. it shows no errors or anything. it just goes back to the initial page. status of file is not started(but clearly I have validated, simulated & executed it ). pls help.


Show 1 Share
10 |10000 characters needed characters left characters exceeded

Is your issue solved?

I am too facing same issue. For client XXX all steps were working fine. but when same file I processed for client YYY nothing happened. Each step were executing too fast with no results. niether log got created nor data created in backend. :(

0
Shweta Chavan Mar 28 at 04:52 PM
0

I am also facing the same issue.. did u get the answer? if so please share.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Shweta,

Is this issue resolved? If yes, please share the resolution. I'm facing the same issue.

0