Skip to Content
avatar image
Former Member

Regarding NWDS 7.0 with SAP Web AS 6.40

Hi,

We need to work on MAM 2.5 SR4

Our WAS is 6.40 SP16.

Our client has installed NWDS 7.0.

Can we modify and build the application using NWDS 7.0 when we are working on WAS 6.40 SP16

Please let me know what kind of issues we might face when we use NWDS 7.0 with SAP WAS 6.40 SP16

Regards

Raja Sekhar

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 16, 2006 at 11:27 PM

    Hi Raja,

    As a rule it is always advisable that the Client is of lower or equal version(same patch level) than the Server.

    In your case if you are modifying the application using NWDS 7.0 and run it on WAS 6.40 you could have certain compatibility issues.I could not comment specific issues with MAM.But we found that it is an issue when we were trying to deploy custom WebDynpro applications created with NWDS 7.0 on WAS 6.40 .

    Thank You

    Gisk

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 14, 2007 at 04:05 PM

    Hi,

    there is a bunch of compatibility issues, i.e. you will get problems with web dynpro tables by deployment.

    Message was edited by:

    Michail Heinmann

    Add comment
    10|10000 characters needed characters exceeded