Skip to Content
0
Former Member
Aug 08, 2006 at 07:27 PM

NWDS 2004s ????

17 Views

Hello everyone,

We have a requirement where in we need to use the advanced features of NWDS 2004s.

When we develop our applications using NWDS 2004s, we need to have WAS7.0(i.e. upgrade my J2EE Engine).

However do we need to upgrade our Enterprise Portal also, to host the web dynpro applications developed using NWDS 2004s ? Or only WAS upgrade is sufficient.

Thanks in advance,

Samta