Skip to Content

Issue displaying sds in report management -Cg02

Hello Experts ,

I am getting below error message while trying to view sds in CG54 or CG50 for completed or released reports . image1-2.jpgimage1.jpg

image1-2.jpg (120.4 kB)
image1.jpg (22.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Apr 03, 2017 at 09:43 AM

    HI Krisnha,

    Did you check OSS Note "2384368 - EH&S WWI: The system issues the error message "Too many'{'" in GLM, WWI crashes" ?
    The note however seems GLM related.

    Kind Regards

    Mark

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 16, 2017 at 01:45 PM
    -1

    Hi Mark ,

    We do not have any" { "in template . "(" this one we of course will have many but log file is not pointing "(" Issue at all .

    -Krishna

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 15, 2017 at 05:53 PM

    Hi Krishna,

    You WWI Coding on the template is not correct. You have a "(" or "{" to much -> scan your coding carefully.

    Hope this helps

    Mark

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 16, 2017 at 07:46 PM

    Dear Krishna

    the "error" log is quite clear. By whatever reason: There is an "issue" (general error) with "(" (to many brackets ,... and you "know" the report symbol to look at (as it is clearly listed in log file)

    So please:

    a.) show WWI code

    b.)show data you use

    may be then a quickhelp might be possible

    C.B.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 28, 2017 at 06:33 AM

    Hello Kirshna,

    I assume you are getting this error only for a specific report. If yes, what I can inform you is there is an issue with the data for the symbol - 02EHS_RPGEND. Check this data for the generation date field.

    Thanks

    Jayakumar

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 02, 2017 at 04:27 PM

    Hi Jaya ,

    Even if I delete this symbol , its not working .

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 03, 2017 at 07:04 AM

    Hi Kirshna,

    if you have deleted and it still shows the error means you need to check again the log; there could be other relevant Parameters which are also causing issue. It happens some times due to missing characters in the word template like "." in place of ";".

    Thanks

    Jayakumar

    Add comment
    10|10000 characters needed characters exceeded