Skip to Content
0

I am not able to start my sap system.

Mar 20, 2017 at 02:34 PM

136

avatar image
Former Member

running sapstart.exe sid=dev nr=00 sapdiahost=sapsrvdev -wait SAPSTART finished successfully on sapsrvdev__00, but at least one process doesn't run correctly: msg_server.EXE, MessageServer, Running, 2017 03 14 17:12:16, 0:08:57 disp+work.EXE, Dispatcher, Stopped, 2017 03 14 17:12:16, 0:00:37 igswd.EXE, IGS Watchdog, Running, 2017 03 14 17:12:16, 0:08:57 sapstart.exe=>sapparam(1c): No Profile used. sapstart.exe=>sapparam: SAPSYSTEMNAME neither in Profile nor in Commandline

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Raquel Gomez
Mar 27, 2017 at 02:03 PM
0

Hi Lava,

Based on provided information, at least one process doesn't run correctly:

msg_server.EXE, MessageServer, Running, 2017 03 14 17:12:16, 0:08:57
disp+work.EXE, Dispatcher, Stopped, 2017 03 14 17:12:16, 0:00:37
igswd.EXE, IGS Watchdog, Running, 2017 03 14 17:12:16, 0:08:57

So, it seems that disp+work process is in status 'Stopped'.
For further analysis on the root cause, please attach dev_disp trace file.
Thank you.

Regards,
Raquel

Share
10 |10000 characters needed characters left characters exceeded
Isaias Freitas
Mar 27, 2017 at 05:45 PM
0

Hello Lava,

Take a look at this WIKI page.

If you need further assistance, attach to this question the dev_w0 trace file, besides the dev_disp trace that was already requested by Raquel.

Regards,

Isaías

Share
10 |10000 characters needed characters left characters exceeded