Skip to Content
avatar image
Former Member

I am not able to start my sap system.

running sapstart.exe sid=dev nr=00 sapdiahost=sapsrvdev -wait SAPSTART finished successfully on sapsrvdev__00, but at least one process doesn't run correctly: msg_server.EXE, MessageServer, Running, 2017 03 14 17:12:16, 0:08:57 disp+work.EXE, Dispatcher, Stopped, 2017 03 14 17:12:16, 0:00:37 igswd.EXE, IGS Watchdog, Running, 2017 03 14 17:12:16, 0:08:57 sapstart.exe=>sapparam(1c): No Profile used. sapstart.exe=>sapparam: SAPSYSTEMNAME neither in Profile nor in Commandline

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Mar 27, 2017 at 02:03 PM

    Hi Lava,

    Based on provided information, at least one process doesn't run correctly:

    msg_server.EXE, MessageServer, Running, 2017 03 14 17:12:16, 0:08:57
    disp+work.EXE, Dispatcher, Stopped, 2017 03 14 17:12:16, 0:00:37
    igswd.EXE, IGS Watchdog, Running, 2017 03 14 17:12:16, 0:08:57

    So, it seems that disp+work process is in status 'Stopped'.
    For further analysis on the root cause, please attach dev_disp trace file.
    Thank you.

    Regards,
    Raquel

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 27, 2017 at 05:45 PM

    Hello Lava,

    Take a look at this WIKI page.

    If you need further assistance, attach to this question the dev_w0 trace file, besides the dev_disp trace that was already requested by Raquel.

    Regards,

    IsaĆ­as

    Add comment
    10|10000 characters needed characters exceeded