Skip to Content
0

POSC WT OB03 not generate

Mar 14, 2017 at 11:17 AM

105

avatar image

Dear All,

My requirement is to do pick pack state for outbound delivery with POSC,

Now, I can do pick, pack at work center but after complete process step for HU the system dose not generate the task of step OB03.

I would like the system auto generate WT for step OB03 after press button "Complete process step for HU".

Please give me some advice for this issue and let me know if any step is missing for the same.

Regards,

Kim

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Juergen Pitz
Mar 14, 2017 at 12:41 PM
0

Hi,

first check if there is anything in the inbound queue of your EWM system (would happen if your bin determination is not correct). Otherwise you need to delivery some screenshots with customzing details. Without that at least I have problems to know what is missing...

Brgds

Juergen

---
Want to learn EWM?
Check for EWM courses @ https://training.sap.com/curriculum/scm_ewm
Get a SAP Learning Hub Subscription: https://training.sap.com/shop/learninghub

And it is EWM. NOT eWM - Duh!

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Juergen,

Thanks for your reply. There are no pending in the inbound queue (SMQ2). please see screenshots for my customizing as picture below:

1. Configure POSC (I just copy OB01 - OB03 into ZZ01 - ZZ03)

01-posc.png

02-posc.png

03-posc.png

2. WPT

04-wpt.png

3. Configure WC + GI

05-wc.png

06-wc-gi.png

4. Configure assign step ZZ03 to staging storage type

07-st.png

5. WC PACK not generate WT for next step

08-work-center-pack.png

Regards,

Kim

01-posc.png (20.2 kB)
02-posc.png (26.3 kB)
03-posc.png (26.9 kB)
05-wc.png (39.6 kB)
04-wpt.png (41.2 kB)
07-st.png (56.7 kB)
06-wc-gi.png (23.3 kB)
0
Juergen Pitz
Mar 16, 2017 at 07:25 AM
0

Hi,

besides that you warehouse process has a wrong flag set (you NEVER set the flag Auto WT on the LAST step, why would you do that???), I can not see anything wrong (in all the green). But I can not see if you set the flag for rule based for your process steps (I assume you did on the step ZZ02, as it found the workcenter, but what about ZZ03?).

There is a method available in the warehouse management monitor, when you select the HU in your outbound delivery order to "create warehouse task". This should create the next WT, you can see if this works.

Brgds

Juergen

Share
10 |10000 characters needed characters left characters exceeded