Skip to Content
author's profile photo Former Member
Former Member

Values for 0FISCPER display as "Z1/008/2006" - how can I remove the "Z1"

Hello,

When I run a report in Bex, Fiscal Year/Period (0FISCPER) results display with a "Z1" in front of the month. For example, I would like to see results like:

005/2006

006/2006

007/2006

but instead I see "Z1" appended to beginning of each:

Z1/005/2006

Z1/006/2006

Z1/007/2006

Any thoughts on how to remove the Z1 via a setting in Bex or the Admin Workbench?

Thank you.

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2006 at 06:29 PM

    Hi,

    this is just the compouding fiscal variant as Z1.

    restrict the fical variant in filter

    Regards

    VV

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I've seen where that still does not work. In that case just create a text variable and use an offset to display only teh characters you want to see.

      Richard