Skip to Content
author's profile photo Former Member
Former Member

No_TVTA:Error while creating billing doc.

Hi,

We are trying to create sales orders (Credit Momo requests) in a report with FM: SD_SALESDOCUMENT_CREATE,

sales orders are getting created. But when tried to bill these sales order thru VF01, we are getting error log as: Exception NO_TVTA is raised in function module VIEW_KUAGV.

With the same data when sales orders are created manually thru VA01, Billing is sucessfully done.

Any help for this issue? Any SPRO settings to be maintained?

Full reward points guaranteed.

Regs,

Agasti

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2006 at 03:19 PM

    Hey,

    Just looked at the code of the function VIEW_KUAGV. It writes log for the object SDBFPD.

    Check the application log for object SDBFPD using transacion SLG1.

    Might help...

    -Kiran

    Please mark useful answers

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.