Skip to Content
author's profile photo Former Member
Former Member

Unable to Configure BSP

Error message:

The URL http://ctsgvcsap1.cts.com:8001/sap/bc/gui/sap/its/bbpavlmaint was not called due to an error.

Note

The following error text was processed in the system SM5 : Template interpretation failed. Template does not exist.

The error occurred on the application server ctsgvcsap1_SM5_01 and in the work process 0 .

The termination type was: RABAX_STATE

The ABAP call stack was:

SYSTEM-EXIT of program SAPLBBP_AVL_ITS

What can I do?

If the termination type was RABAX_STATE, then you can find more information on the cause of the termination in the system SM5 in transaction ST22.

If the termination type was ABORT_MESSAGE_STATE, then you can find more information on the cause of the termination on the application server ctsgvcsap1_SM5_01 in transaction SM21.

If the termination type was ERROR_MESSAGE_STATE, then you can search for more information in the trace file for the work process 0 in transaction ST11 on the application server ctsgvcsap1_SM5_01 . In some situations, you may also need to analyze the trace files of other work processes.

If you do not yet have a user ID, contact your system administrator.

checked :

checked in ST22, immaterial of the service i test, all the errors are from different programs which are ending abruptly (like here's one such program SAPLBBP_AVL_ITS), tried to execute the programs, this is where the error comes for all the programs....

===========

Include AVWRTCXM

In Unicode programs, the "-" character cannot appear in names, as it does here in the name "AW-SESSION".

===========

table TWPURLSVR is filled properly, went thro these also W3_PUBLISH_SERVICES, SIAC_PUBLISH_ALL_INTERNAL

Help required for trouble shooting further, do i try changing code r is there a work around.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2006 at 12:10 PM

    Hi,

    When you are using the Internal ITS,you need not run the report W3_PUBLISH_SERVICES.(only SIAC_PUBLISH_ALL_INT )

    ALso pls check the foll:

    -->activate the services through SICF tcode.

    > Go to SICF transaction and activate the whole tree under the node Deafult host>sap>bc>gui>sap>its.

    >Also maintain the settings in SE80>utilities>settings>internet transactuon server-->test service/Publish.

    HTH.

    BR,

    Disha.

    Pls reward points for helpful answers.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2006 at 12:21 PM

    Hi,

    See if note 895183 is of any help.

    BR,

    Disha.

    Pls reward points for helpful answers.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.