Skip to Content
0

Refresh option is disabled for CSV report in SAP BI Launch Pad

Mar 14, 2017 at 11:42 AM

99

avatar image

I have created report with CSV file in Webi rich client and exported to BI Launch pad.And also exported the CSV file to BI Launch pad .

when i opened the report in launch pad ,Refresh option showing disabled.I have all admin rights to that report ,even though refresh option is disabled the report.Please suggest the solution to get refresh enabled in the report

10 |10000 characters needed characters left characters exceeded

After building report from rich client have you placed the same file at BO server? or you have added the file in BI Lanuch pad from Local document?

0
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Dee dd Mar 14, 2017 at 01:53 PM
0

Hi Amit,

I have added the file from Local document . and am using 4.1 sp6

Share
10 |10000 characters needed characters left characters exceeded
AMIT KUMAR
Mar 14, 2017 at 02:08 PM
0

If you developed report from Rich client then CSV takes the path from your local machine.in this case you need to place the csv file at BO server on same location.

If you have uploaded the CSV file in Local document then create new report from BI Launch Pad.

Set your prefrence->Web Inteillgence->Modify>Applet and create new report.

Share
10 |10000 characters needed characters left characters exceeded
Deepak Aswale Mar 15, 2017 at 06:30 AM
0

As you have used a CSV file from your local desktop, the BO server is not able to locate the path and hence the Refresh option is disabled.

You need to place the CSV file at a share location where you and BO server both have read and write access. And on this CSV file you need to create a report and then export the report to BI Launchpad.

Thanks,

Deepak

Share
10 |10000 characters needed characters left characters exceeded
Dee dd Mar 20, 2017 at 10:07 AM
0

@Amit : preference setting didnt worked

Show 1 Share
10 |10000 characters needed characters left characters exceeded

did you see the excel as source option while creating new report after setting up applet mode in preference ?

0