Skip to Content
author's profile photo Former Member
Former Member

BCS Comments on Entenring Manual Documents

Hi experts,

When I execute a Manual Posting under UCMON, the tab "Comment" doesn't give me any option to include the comments. It is totally gray.

In SAP help I found out it's supposed to configure InfoObject 0AC_DOCNR with "Characteristic is Doc. Attribute indicator" in the General tab (in RSA1).

Even with that I still don't have the option of including any comments. Am I missing something?

Thanks in advance for any help.

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2006 at 12:50 AM

    Hi,

    Have you regenerate the databasis? You must regenerate after changing certain object in RSA1.

    regards,

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Halim,

      I got a system that was already being implemented, so the change in the RSA1 was already done. I just checked if it was ok.

      I did regenerate the Data Basis, but nothing changed. I still can't add comments to the manual postings. The tab shows a "gray diamond" by the left side and when I click the tab, it's totally gray, with no options or boxes or buttons.

      Is there something else I should check?

      Thanks in advance

  • Posted on Aug 03, 2006 at 08:45 PM

    Hi,

    Regeneration of data basis is to be done in UCWB, not in RSA1. Have you done it?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Marcio,

      I looked at the help file. It mentions there that the info object needs to be save and activated.

      Last time you regenerate the databasis, I guess that one is correct already.

      Have you tried to activate the infocube? Try to reactivate the info object and regenerate once again the databasis.

      Hope can solve your problem.

      regards,