Skip to Content
author's profile photo Former Member
Former Member

PO send to Backend with price 0

Hi all you SRM Gurus,

Hope you can help me on these one.

In SRM 4.0 for extended classic cenario, when we create a PO, this one is being send to backend with net price '0'.

We have no material master created in R/3 (only description in SRM), and no contracts ou inforecord...

Does anyone have any idea why this is happening?

Thanks in advance,

Beste regards,

Marisa

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Best Answer
    Posted on Aug 02, 2006 at 06:31 PM

    Hi Marisa,

    When you are ordering the PO just check at the header level in the "Follow-on Documents"

    Here check box for GR, Invoice should be cheked. In order for the system to understand that these are not free good. SO price should not become zero.

    Regards,

    Smita

    Pls reward points for helpful ans.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi you all,

      Thank you very much for all you precious help, specially to Smita...

      Problem solved, it was missing invoice flag at vendors master data 😊

      Best regards,

      Marisa

      Message was edited by: Marisa Silva

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 11:58 AM

    Hi,

    Are you entering the price while creating the SC?

    BR,

    Disha.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      HI

      Just check the BAPI struture in R3 and SRM whether the field lenght of the price field is same otherwise trying running FM BBP_DOC_PO_Execute and try to push one PO manaully and check what happends to price.

      If you are a technical person try to add a watch point on field PO Price.

      regards,

      Nimish Sheth