Skip to Content
author's profile photo Former Member
Former Member

Applying a stylesheet to ITS through portal

Hi folks.

I'm really struggling here with a thing that seems to be so easy. Have searched SDN for a day or two without finding the answer.

How do I apply a generated stylesheet to the ITS 6.40?

If I use the ITS Theme Generator I get a preview window where nothing is changed. It should be green colors according to the style sheet I selected but are blue (standard SAP ones).

I anyway press the Generate button and nothing really happens but there is no error message anyway.

Is this how it should be and what do I do from here to actually apply the generated stylesheet to all of the IACs of the ITS !?

When reading about ITS Theme Generator I have understood that it is a PREVIEW window. But if it is - why is my stylesheet not incorporated in the preview window.

What can I do?

Any help HIGHLY appreciated.

BR

Mattias

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 26, 2007 at 03:11 PM

    Mattias,

    Any solution to this problem? There doesn't seem to be much information in SDN about it.

    Thanks,

    Kiran

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.