Skip to Content
author's profile photo Former Member
Former Member

Application is not working in Enterprise Portal (Access Denied)

Hi,

I have created one application..........This application contains one DropDownByKey element whenever i run this application all the material numbers are automatically populated from R/3....... once i selected material number all the fields related to that material number are displyed in my view..... It is working fine in my NWDS(WebDynpro).....

I have integrated this application into Enterprise Portal their i am not getting any data into DropDownList box from R/3.... when i run the application i am getting "ACESS DENIED" error ............

But i have another applicaton(FlightList) which is already integrated into Enterprise Portal..... its working fine......This is also accessing data from R/3.... but its working......

The material application is not working........

Please Help Me.....

Thanks & Regards

Ravi Shankar B

<b></b>

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 10:02 AM

    Hi,

    How have you defined the property "WAS host" for the portal system that you have created for the back-end?

    You might get this error if the way you have defined this WAS host property and the way you are calling the portal are different. For example, if your WAS host property is "<hostname>:<portnumber>" and you are calling your portal as "localhost:<portnumber>", then you will get this error.

    Also are you connecting to your portal using the fully qualified domain name? Don't call the portal simply as

    <i>http://<host>:<port>/irj</i> but call it as http://<host>.<domain>:<port>/irj.

    Regards,

    Satyajit.

    Add comment
    10|10000 characters needed characters exceeded