Skip to Content
author's profile photo Former Member
Former Member

Which CD contains the EP Installation for SAP R/3 470-620 ?

Hi,

I want to know which CD contains the EP installation for SAP R/3 47- 620, windows ,MS SQL server ?

I have gone through SAP documentation for EP 6.0 installation.

According to it, says that

<i>1. To navigate to the J2EE Engine folder, on NetWeaver DVD, choose SAPINST > NT > I386.

Double-click sapinst.exe.

2. Navigate to SAP NetWeaver ’04 Java System (J2EE only) > MS SQL Server > Central System > Custom Installation – Java System and choose Next.</i>

But I am unable to find the directory J2EE on my CD ?

Further my CD does have SAPINST.EXE, after excuting it the installation does not show option for <i>Central System > Custom Installation – Java System </i> only matching option available is <b>Central Instance</b> .

If you have any experience , please share .

Regards

Gurpreet Singh Sidhu

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 08:57 AM

    There will be a number of DVDs with your installation...

    I've only installed NW04 - Central Instance, Database Instance, ABAP, JAVA and then XI - on Microsoft Cluster Servers...

    We found that Java install on the SAP Installation Master DVD. SAP Netweaver 04 Support release 1

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 10:01 AM

    Hello Gurpreet,

    For JAVA installationyou need to use Netweaver DVDs and not 4.7 CDs. You need to install JAVA through Master Installation DVD ( in which you will find SAPINST.exe) and also make use of the JAVA DVD. Further for EP installation you will have to again make use of Master Installation DVD as well as JAVA DVD since the JAVA DVD has Netweaver Components also in it. Check you collection. You must have these DVDs in order to install EP 6.0. I hope you already have required JDK version on your installation machine.

    Regards.

    Ruchit.

    Add comment
    10|10000 characters needed characters exceeded