Skip to Content
author's profile photo Former Member
Former Member

urgent 0MATERIAL

Hi all,

quantity : KOSCH-MARA,(Product allocation determination procedure), THIS Field is not availble in transfer rule. 0MATERIAL - KOSCH IS Available how i am assign in 0MATERIAL.

1. ANY enhancement is require ?

2. how to assign the field(what is infoobject name of KOSCH)

3. it is require to create infoobject ?

What is the procedure. step by step analysis

Advance in thanks

Priya

Add comment
10|10000 characters needed characters exceeded

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 07:08 AM

    Hi,

    You can check out in your system if any corresponding IO is found or else you can create your "Z" IO check for the datatype from the source system if you are creating a new one.

    Hope this helps!!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi All

      Infobject is not found.

      1. create the zquality for KOSCH.

      2. ASSIGN THE KOSCH Aganst the infobjcet name

      3. append the structure. whatis the structure name ???

      4. write some code for the function module ???

      5. ZXRSAU02 here ??

      clear the step pls

      Regards

      Priya

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 07:47 AM

    Hi,

    1. Create Zquality IO

    2. Add Zquality as attribute to 0MATERIAL

    3. Added Zquality into communcitaion structure

    4. Map Zquality against kosch field in transfer rules

    5. Activate update rule/tranfer rule

    6. Load the data.

    you don't need to write the code since kosch is part of std extractor.

    Hope this helps!!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi all,

      i am create zquality, assign as 0material-zquality, 0mateial agine upload full update. before that in the cube contain Init, delta. in reporting i am not found the value of aganest 0material-zquality. this situation no option for delete data from the cube. how this field fetch the data from database

      Regards

      Priya

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 06:25 AM

    Hi,

    Yes KOSCH is deliver by 0material_attr data source .

    First check whether on your source system side whether this filed has check mark against hide column if that is the case then remove that check mark

    2.Replicate that data source.

    if the field is not hidden then go to the trasnfer structure tab of your infosource and select the field from the right hand side grid and use arrow key to bring them in active fields on the left hand side.

    If you know the appropriate infoobject go and add in the communication structure of the infosource which will make infoobject visible into the transfer rule to map against the fields.

    Activate the infosource and load data.

    Hope this helps!!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Sachin,

      R/3 -> where i am going to check mark against the colomn-> what is the tcode -> how i am remove hide mark ->

      ????????

      thanks in advance

      Regard

      priya

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 06:40 AM

    Hi,

    RSA6 -> expand the node -> search for data sourcr 0material_attr -> double click on the data source

    you will be listed with the extract structure of 0MATERIAL.

    Hope this helps!!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi,

      1. rsa6 there is no editing of remove hide field then how to i am remove the hide field.

      2. 0material_attr all hide fields are not tick mark , all are empty.

      3. any othere option for channging the structure of 0mateial_attr. where i am going to change

      Regard

      priys

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 06:55 AM

    Hi,

    Which means that your field is not hidden.

    No go to the infosource and select the transfer structure/Tranfer rules -> select Datasource/ transfer structure in which you will see two grids one on left other on right check whether your field kosch is there in the left fram is not then pull it in right frame so that it can be used in tranfer rules.

    Hope this helps!!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi All,

      transfer structure:infobject name is blank. with out infoobject name how i am apply the transfe rule.

      KOSCH : INFOOBJECT NAME : 0.......?

      Thanks in advance

      Regard

      Priya

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2006 at 07:11 AM

    Hi ,

    Zquality is the attribute of 0material and 0material is already there in the cube so you don't need to delete anything from your cube.

    How to user zquality in Bex is drag 0MATERIAL in the row section right click on it and select option of selecting attribute there you can select zquality.

    Execute your report and check.

    Hope this helps!!!

    Add comment
    10|10000 characters needed characters exceeded