Skip to Content
author's profile photo Former Member
Former Member

getting error while activatinb update rule 2LIS_02_SCL

Hello BW gurus,

I have activated and replicated datasources for PP and activated the 0PUR_C01 infocube now I am activating the update rule 2LIS_02_SCL but while activating the update rule iam getting error message

"Object UPDR CD2NYEJKIIFCCFA9FW1OQRONE could not be found"

which is nothing but the technical name of 2LIS_02_SCL. in GROUPING TAB I have selected " only necessary objects" option.

Any help on this is greatly appreciated can you please suggest me how I can troubleshoot this.

I will assign points to all appropriate answers.

Thank you,

Krish

Add comment
10|10000 characters needed characters exceeded

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 04:13 AM

    Hi Krish

    Don't worry about the error message.

    RSA1-> Business content-> here select the update rules from 2LIS_02_SCL to cube 0PUR_C01 and with only necessary objects option-> Install update rules with applicable routines. Then refresh RSA1 and check for update rules. If still you don't get update rules, please let me know

    Regards

    Pradip

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 04:39 AM

    Hi,

    Go to Business content select the required update rule drag in to the work space with grouping option as only necessary objects required. Explode the node of update rule and check the tick option against update rule and then install it.

    Even check all the in infoobjects are active in the update rule.

    Hope this helps!!!

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 08:53 AM

    cHECK IF YOU HAVE FORGOTTEN TO COLLECT UPDATE RULES OBJECT IN THE TRANSPORT REQUEST.

    Add comment
    10|10000 characters needed characters exceeded