Skip to Content
author's profile photo Former Member
Former Member

Field WSTAT does not allow changes to the document FI

I try leave the field BSEG-WSTAT changeable in document FI. for this, I added field In the table TBAER for account type S, D, K, A. But in the test the field in document is not ready for input.

Please help me

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 01, 2006 at 01:02 PM

    In SPRO go to; Financial Accounting-Financial Accounting Global Settings-Document-Line Item-Document Change Rules, Line Item. Check your set up. Make sure the check box for field is modifiable is checked. Also uncheck fields in stipulations for changing unless needed.

    pls assign points if helpful as a way to say thanks.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dave

      Thank for you answer

      But, in fact, that is what I did, and like result the field this in the table TBAER. However the field is not ready for imput.

      I must rectify the name of the field is BSED-WSTAT, not BSEG-WSTAT

      any idea?

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.