Skip to Content
author's profile photo Former Member
Former Member

errormessage WD Iview

Hi

got a portal runtime error. When is test teh webdyn pro in the content manager it is working within an iview it is not.

Sven

Portal Runtime Error

An exception occurred while processing a request for :

iView : N/A

Component Name : N/A

iView not found: :.default.

Exception id: 01:26_31/07/06_0248_69678950

See the details for the exception ID in the log file

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 31, 2006 at 11:45 AM

    Hi,

    When the application works fine in the Content Administration, then the possibilities of the error might be due to,

    1. Mispelled web dynpro namespace or application name in the iView creation (OR)

    2. The iView is not assigned property to the workset which inturn is assigned to the Role.

    3. Also check whether the user accessing the iView is assinged to the Group->Role.

    4. In addition, check the Permission in the System Administration.

    Regards,

    Srinivasan T

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 01, 2006 at 09:53 AM

    Hi,

    Did you check the log as suggested?

    defaultTrace.trc usually contains more information and stack traces that might help you figure out the cause of your problem.

    Cheers

    Markus

    Add comment
    10|10000 characters needed characters exceeded