Skip to Content
0

Extraction error: Error 'The argument 1.000 ST cannot be interpretedas a number' when assigning

Mar 13, 2017 at 07:31 AM

60

avatar image

Dears,

I am facing the below issue while extracting the data from SRM system.

Can someone advise me how to correct this error.

Is it something to do with settings at data source level? or need to correct data at source system.

Thanks for your advise.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Prakash K Mar 27, 2017 at 10:55 AM
0

Hello All,

Thanks for suggestions.

I have tried all the suggested steps already and but still it didn't work. I raised OSS message to SAP and below is the response I got.

Please check the RFC destinations between the systems(BI and connected source system)

If both systems are Unicode then the RFC destination should be set to Unicode in both the systems.

Actually source system was in the status of Non-Unicode and BASIS team changed to Unicode and next loads are successful.

Share
10 |10000 characters needed characters left characters exceeded
Thomas Fabian Mar 13, 2017 at 02:19 PM
0

check the request in your PSA regarding this record containing a number and a unit. Might be an typing error from the source system.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Thomas,

Extraction has been terminated due to error record and PSA doesn't contain this record.

I need to help to rectify the delta load now.

Thanks!

Regards,

Prakash

0
Thomas Fabian Mar 14, 2017 at 10:23 AM
0

Try to extract via RSA3 in source system.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

HI Thomas,

In RSA3 there is no issue and I can see the result.

When extracting the BI the above error is coming up.

Regards,

Prakash

0
Srinu Rapolu Mar 17, 2017 at 05:32 AM
0

Hi,

It may be the the problem with new unit of measure.

So go to source system right click and selecting Transfer global setting --> Select the unit of measurement check box with Simulation mode and execute.

Next re-execute the info package. Hope it will resolve your issue.

Thanks,

Srinu

Share
10 |10000 characters needed characters left characters exceeded